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Read Me
Adobe Premiere Version 4.2 for Windows

This Read Me file contains last-minute product information and updates to the Adobe Premiere
user documentation. Please refer to the Adobe Premiere Getting Started Guide for installation
instructions. This file contains information on the following topics:

* Undocumented Features
* Tips and Shortcuts

* Troubleshooting

* Edit Decision Lists

* User Guide Corrections
* Third-Party Vendors

UNDOCUMENTED FEATURES

SUPPORT FOR 8KHZ AUDIO

You can create movies with 8kHz for streaming movies over the Internet if you use a codec, such
as VDOLive, that supports 8kHz audio. When Adobe Premiere makes the movie, it queries the
codec, and if 8kHz audio is supported, the final movie will have 8kHz audio. Note that 8kHz is not
an option in the Project Output Options dialog box. As long as the codec you have selected in the
Compression Settings dialog box supports 8kHz audio, the movie's audio will be 8kHz. 8kHz
audio is also necessary for TrueSpeech and CCIT.

THE GOODIES DIRECTORY

This two directory contains many items that add functionality to the Adobe Premiere. Items in the
GOODIES directory have been minimally tested. These items have their own Read Me files that
document their functionality; they are not covered in the printed documentation.

The Deluxe CD also includes Crystal Flying Fonts LE software that you can use to create and

animate three-dimensional titles and logos. For more information, see the Read Me file in the
Crystal directory.

TIPS AND SHORTCUTS

WORKING WITH THE TRIMMING WINDOW
If you position the pointer between the two SMPTE counters, you can type in a value for a rolling
edit. A positive number rolls the edit to the right; a negative number rolls the edit to the left.

To perform a rolling edit between linked clips (that is, clips with audio and video) and non-linked
audio and video clips on the same tracks, lock one of the tracks, or by create soft links between
the non-linked audio and video clips.

If you roll an edit on track B until the edit is completely covered by clips on track A, you will not be
able to modify the edit with the Trimming window. To undo the edit, activate the Construction
window and choose Edit > Undo.

To jump to the next or previous edit of the same type (whether audio or video), Shift+click the next
or previous edit buttons. This procedure also works with the next and previous buttons in the
Construction window.



RESYNCHRONIZING MULTIPLE CLIPS

Red triangles at the beginning of clips indicate an out-of-sync linked clip. You can resync a clip by
clicking the red triangle and selecting the number that appears. To resynchronize all clips on the
same track that are to the right (track-select style), hold down the Alt key while selecting the
number from the pop-up menu.

RESETTING TIMECODE DISPLAY IN THE CLIP WINDOW TO ZERO

If you have timecode in a clip, the counter in the Clip window can be set to count from
00:00:00:00 instead of the true timecode number by choosing Zero Based from the Count option
in the Clip Window Options dialog box.

REPLACING A VIRTUAL CLIP WITH A COMPILED MOVIE
To replace a virtual clip with a compiled movie of the virtual clip, choose Clip > Replace with
Source.

CHANGING THE TIMECODE DISPLAY FORMAT

You can toggle the timecode display format in all windows by Alt+clicking it. Formats include
nondrop-frame SMPTE, drop-frame SMPTE, frame count, 35mm foot and frame, and 16mm foot
and frame.

IMPORTING CLIPS
Double-click the desktop or Project window to open or import a clip.

QUICKLY CLOSING MULTIPLE CLIP WINDOWS
Press Control+F4 multiple times until all the windows are closed. The windows will close without
waiting for Adobe Premiere to update the screen.

SELECTING A NEW AUDIO CAPTURE UTILITY
To change the Audio Capture utility once one has been selected, hold down the Shift key while
selecting Audio Capture from the File/Capture menu.

IMPROVING PERFORMANCE

For large, elaborate projects, use separate folders for each type of material you use, such as
titles, video clips, stills, audio, and so on. Keep the folders closed as much as possible to reduce
the amount of time needed to open and display the project.

Turn off thumbnail views in the Construction, Project, and any Library windows you use.
Right+click a window's caption to open its Options dialog box.

Turn off the audio waveform display in the Construction and Project windows. Choose File >
Preferences > Audio and select All Views from the Approximate Audio For option. Adobe Premiere
will display a straight line for audio, instead of reading each clip to draw its waveform.

RIGHT MOUSE MENUS
The following windows have support for pop-up menus when right-clicked with the mouse.

Project, Library and Sequence windows: When an empty area is right-clicked on, a menu will
pop-up containing New Folder, Import File, and Import Directory. If an item is right-clicked on, a
menu will be popped up that shows all the actions you can apply to that item.

Construction Window: If an item is right-clicked on, a menu will be popped up that shows all the
actions you can apply to that item.

Title window: right-clicking on a text or other object will pop up a menu containing actions that can
be applied to that graphical object, such as changing fonts, shadow styles, and so forth.



Batch Capture, Movie Capture, and Stop Motion windows: Right-clicking anywhere in the window
will pop up the menu associated with this window. The Movie Capture and Stop Motion window
menus will also have the Scratch Disk preferences available from this menu.

Main application window: right-clicking on the background of Premiere's main window will pop up

a menu that contains all the items defined in the Preferences->Functions dialog. You can add or
delete any menu item by using the Functions dialog, which can also be reached from this menu.

TROUBLESHOOTING

A LARGE X APPEARS WHEN PREVIEWING

The X represents uncompiled effects when previewing with the Controller or by scrubbing with the
playback head (the pointer changes shape to a blue triangle). To preview a movie with the effects
compiled, use the Preview, Snapshot, or Make Movie commands. You can also scrub in the time
ruler, but the sense of pacing may be difficult to determine. For further information, see Chapter 4,
"Previewing a Movie" in the "Adobe Premiere User Guide."

ABOUT ADOBE PHOTOSHOP PLUGINS

Some third party plug-ins that are compatible with Adobe Photoshop may not work with Adobe
Premiere correctly. Please contact the plug-in vendor to inquire about compatibility with Adobe
Premiere.

MOVIE CAPTURE ERRORS

Some video capture cards will return an error message or will stop functioning after capturing
video once. If this occurs, try turning off the Always Disconnect Driver option in the Video Capture
Preferences dialog box. We've had success turning this option off when using the Miro DC1-TV
and DC20, and the Truevision Targa 1000/2000.

QUICKTIME COMPATIBILITY

Some video display cards use hardware that is not directly compatible with QuickTime for
Windows and you will experience system crashes when opening QuickTime movies. You can
alleviate this problem by selecting a draw method for QuickTime for Windows that is not
hardware-based. To select a draw method, open the QuickTime for Windows Control Panel and
click the Video tab. (If you don't see the Video tab, click the More button.) Choose an option other
than Video Hardware from the Draw Method list.

ABOUT DRIVERS

Adobe Premiere 4.2 depends on many different drivers from many different vendors. Older
versions of drivers may cause unexpected results. Make sure you have the latest versions of
drivers for your audio card, video card and video capture card to ensure that Adobe Premiere
works correctly. If you have difficulty with any aspect of Adobe Premiere that may be driver
related, be sure to contact the driver manufacturer and ask about compatibility with Adobe
Premiere 4.2 for Windows.

If you remove a video capture card that has hardware compression on it from your system,
movies that you created that use that compressor may not open. To access this footage, it will be
necessary to reinstall the board and recompress the movies using a software compressor (like
Cinepak, Indeo or MS Video1). If you do remove the capture card be sure to remove all
references to it from the system using the control panel/driver or device manager. Most driver
manufacturers can help you to remove their drivers. Left over drivers have been known to cause
unpredictable results.

MOVIE CAPTURE AND SAVED SETTINGS
Not all video settings are saved with the Save Settings option in Movie Capture. Some settings



are handled specifically by the video capture driver and are not accessible to Adobe Premiere.
These items are usually found in the Video Source menu.

IMAGE COMPATIBILITY
Adobe Premiere will only open/import Photoshop (psd), JPEG (jpg), and TIFF (tif) files that are
saved as RGB. CMYK, duo tone, tri tone, quad tone, and 48-bit color are not supported.

LONG FILE NAMES
File names up to a maximum of 128 characters are supported.

PHOTOSHOP FILTER FACTORY FILTERS
Adobe Premiere does not support Adobe Photoshop Filter Factory filters, and they will not appear
in the Filters dialog.

CORRECTING AUDIO SYNC

Many video capture and playback boards that use a separate audio card will experience
significant audio drift during playback. This will be experienced as a movie that begins in sync,
and then the audio slowly drifts further and further out of sync as playback continues. Video
playback boards that are equipped with on-board audio will generally have a mechanism that will
lock the video and audio signals together to correct this sync problem.

When a movie plays with out of sync audio, what's happening is that the movie is actually
constructed correctly and in sync, but the audio system is not accurately locking to the video
system during playback. This can be demonstrated by starting a movie playing back, waiting until
the audio is out of sync, and then stopping and restarting playback. The audio sync will once
again be correct until it again drifts a short while later.

It is possible to construct movies that will correct for this audio drift by using the Sync option
found in the Output Options dialog. This setting lets you correct the ratio of video to audio in a
compiled movie to suit the playback system. Movie constructed with this parameter are
technically out of sync, but a given playback machine will play them back from beginning to end
with little or no drift because the audio has been pre-corrected for the inaccuracies of the sound
system.

Using this setting will require a bit of experimentation, because the setting will be correct only for
the given machine being used and will vary from system to system. Please keep in mind the
following if you experiment with this setting:

- Movies constructed with a non 1:1 sync setting may play back in sync, but only if played from
beginning to end. If a manually synched movie is started in the middle it will be out of sync and
stay out of sync.

- Movies constructed with a non 1:1 sync setting should not be re-imported into Premiere,
because the audio is now incorrect for the video in the movie. If you wish to re-use this material,
you should use the original file.

- A movie constructed with a non 1:1 sync setting that plays back correctly on a given system will
not necessarily play back in sync on another computer/audio card combination because of
variations in the accuracies of audio cards and system clocks.

- Some audio degradation will occur because of resampling when the sync setting is employed.

CHANGING SETTINGS IN THE PREMIERE.INI




This section explains various settings in the Premiere.ini file that can be useful for troubleshooting
purposes. This section is for experienced Adobe Premiere and Video for Windows users only.

[codec] Section
KeepOpen=

Adobe Premiere normally initializes a codec only as needed, and releases it when not in use.
Some hardware-based codecs exhibit problems when they are reinitialized frequently, so this
setting leaves them initialized for the duration of a work session. The allowed value is a four
character ID that identifies the codec, for example, MJPG

By default, Adobe Premiere installs this entry:
KeepOpen=MJPG

[override] Section
MaxTimeLine=

Premiere's timeline is normally limited to 1 hour. This limit can be overridden by setting the
MaxTimeLine value to a number from 1 to 4, which specifies the timeline length in hours. Default
value is 1.

NoFilePreviews=

Some hardware capture boards can conflict with the preview service provided by Windows' file
open dialogs. Previewing during file browsing can be defeated by setting this parameter to 1.

VFWWatchTimer=

This changes the interval in milliseconds that Premiere will use between checking for keystrokes
while playing back video. Lower values cause quicker response time at the expense of playback
performance. The default is 50.

NoQuickTime=

In some situations, QuickTime can be incompatible with some display hardware, and may crash
Adobe Premiere. Use this setting to turn QuickTime off by setting it to 1. QuickTime will not get
initialized, and QuickTime movies, PICT, and JPEG files will be unavailable. No error message
will be displayed at startup.

TGACompat=

If set to 1, Adobe Premiere will export TGA files with a slightly different file header for compatibility
with some applications.

[Capture] Section
SlowFocus=

Directs Adobe Premiere to shut down the capture driver when a capture window is not active
(loses focus). Normally, the capture driver is left open but inactive when the capture window is not
active. Some drivers get confused by this, so this flag will direct Adobe Premiere to completely
disconnect the driver when not in use. Default value is 1. This parameter can also be set by
choosing File->Preferences->Video Capture.

NoOverlay=

The capture windows automatically turn on the overlay of a video card if one is detected. If you



are experiencing hardware problems with your overlay board, you can sometimes

work around the problem by capturing with the overlay turned off. If you set this parameter to 1,
Adobe Premiere will assume the board has no overlay capability, and the overlay will never be
turned on. Default value is 0.

NoAudioMaster=
This capture flag controls how capturing masters audio versus video. Normally, audio will be used

to master the length of the video stream to maintain sync. When this setting is enabled, the video
and audio streams will not be realigned at the end of capturing. Default value is O.

EDIT DECISION LISTS

DISK FORMATTING SOFTWARE
Disk formatting software for CMX and Grass Valley systems (EDL Access) is included in the
3D_PARTY directory on the deluxe CD.

FRAME ACCURACY

For edit decision lists to be frame-accurate, the timecode must be accurately stamped in your AVI
movies, and movies must be captured at 29.97 (NTSC) or 25 (PAL) frames per second. (This
requires a full-motion capture card, which most likely has JPEG compression built onto the
display card.) Because most MCI devices are not frame-accurate, the Adobe Premiere MCIVCR
plug-in module is not guaranteed to be frame-accurate.

KEY LEVELS IN EDLS

In key (superimpose) levels in edit decision lists, Fade (level) controls for keys are handled as
though each point is set to 0 percent or 100 percent. You can add notes that give the actual
values of the points. The notes can be used for adjusting the key levels during an on-line editing
session.

AUDIO IN EDLS
The user guide does not correctly describe the three audio options for EDLs. The following is the
correct description.

All audio is mapped to the edit decision list based on track mapping. If only one track is mapped
to a channel, the rules for resolving multiple tracks can be ignored. In this case, the audio options
affect only where the audio is placed in the list. However, if multiple tracks are mapped to the
same channel, Adobe Premiere must resolve these multiple edits into a logical edit in the list.
Adobe Premiere does this by adding events or slave sources.

--Audio Follows Video--

The Audio Follows Video option causes linked audio and video to be edited simultaneously,
according to the edits made in the video track: where video cuts, the linked audio clip cuts; where
video fades, the linked audio fades; and so on. With this option, the audio fades are ignored for
linked audio clips.

Audio that is not linked to video is then processed according to the following rules:
* Where two tracks overlap and the fade points are set in opposite directions, a transition is
created in the overlapping area so that the starting clip fades into the ending clip beginning at the

location of the fade level change in the Construction window.

* Where multiple tracks overlap and the fade points are the same, the overlapped clips are
treated as a slave source.



* Additional tracks are then compared against the above results. If a subsequent clip completely
fits into a gap, the clip is given an event and treated as a normal edit. In all other cases, the
additional clips are treated as slave sources.

--Audio Separately--
The Audio Separately option interleaves the audio and video tracks as separate edits in the edit
decision list. With this option, the above rules apply to all tracks.

--Audio at the End--

The Audio at the End option places all audio edits together at the end of the EDL following the
rules above.

USER GUIDE CORRECTIONS

MODIFYING FILMSTRIP FILES IN ADOBE PHOTOSHOP

To move a selection border to the same position within an adjacent frame, hold down the
Ctrl+Alt+Shift keys and press the Up Arrow or Down Arrow keys. This key combination is
incorrectly identified in the User Guide.

FILTER AND TRANSITION FACTORIES
The following are corrections to the User Guide Appendix B Expressions for Creating Transitions
and Filters:

Averaging the channel values of neighboring pixels (filter) - pg. 296-297
The channel indices were incorrectly stated (red should be 3, green should be 2 and blue should
be 1).The following example will average the channel values correctly:

A:0

R: (src(x-1,y,3)+src(x,y,3)+src(x+1,y,3))/3

G: (src(x-1,y,2)+src(x,y,2)+src(x+1,y,2))/3

B: (src(x-1,y,1)+src(x,y,1)+src(x+1,y,1))/3

Pushing the second image into the first image (transition) - pg. 297

The example in the User Guide will push the first image into the second image from left to right.
The following example will push the second image into the first image from left to right.

A:0
R: x*1024/xmax<t*1024/total?src1(xmax+x-t*xmax/total,y,p):srcO(x-t*xmax/total,y,p)
G: x*1024/xmax<t*1024/total?src1(xmax+x-t*xmax/total,y,p):srcO(x-t*xmax/total,y,p)
B: x*1024/xmax<t*1024/total?src1(xmax+x-t*xmax/total,y,p):srcO(x-t*xmax/total,y,p)
Expression Reference - pg. 298-299

The following definitions should replace those in the User Guide:

Variables
d Direction (angle) of the current pixel from the center of the image,
where d is an integer between -512 and 512, inclusive

dmin, dmax Range of angles within the image, where dmin is always -512 and
dmax is always 512

Functions
add(a,b,c) Sum of a and b, or ¢, whichever is lesser
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